CORS Issues with Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with CORS requests for our Spaces service. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 2 months ago. Oct 25, 2018 - 14:41 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with CORS requests for our Spaces service, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 2 months ago. Oct 25, 2018 - 14:11 UTC
Identified
Our engineering team has identified the cause of the issue with CORS requests for our Spaces service and is actively working on a fix. We will post an update as soon as additional information is available.
Posted about 2 months ago. Oct 25, 2018 - 13:20 UTC
Investigating
Our engineering team is investigating an issue with CORS requests for our Spaces service in all regions. We apologize for the inconvenience and will share an update once we have more information.
Posted about 2 months ago. Oct 25, 2018 - 12:42 UTC
This incident affected: Regions (Global) and Services (Spaces).