Monitoring and NYC3 Event Processing, Network Connectivity Issues
Incident Report for DigitalOcean
Resolved
Issues with Droplet network connectivity, event processing, and Monitoring are all resolved. If you experience any problems still, please open a ticket for our support team.
Posted 7 months ago. May 24, 2017 - 19:12 UTC
Monitoring
The Monitoring service is restored and receiving data from Droplets without error now. If you still see any issues, please open a support ticket so we can help.
Posted 7 months ago. May 24, 2017 - 18:44 UTC
Identified
Our engineers are continuing to work on restoring the Monitoring service. During this time, you may see gaps in your Droplet graphs or errors reporting data from the do-agent program.
Posted 7 months ago. May 24, 2017 - 18:27 UTC
Monitoring
Network connectivity and Droplet event processing have been restored, and we're continuing to work on restoring the Monitoring service. Events that were processing should complete normally, but if you still experience any errors, please open a ticket for our Support team.
Posted 7 months ago. May 24, 2017 - 17:50 UTC
Identified
Our network team has identified the cause of the issue; Droplet network connectivity is stable at this time. We're working to restore event processing and the Monitoring service as well. Thank you for your patience.
Posted 7 months ago. May 24, 2017 - 17:25 UTC
Update
Our network team are working to stabilize Droplet network connectivity in NYC3. Event processing (creating new Droplets, managing existing Droplets, etc.) is still unavailable, and we're continuing to investigate and fully resolve the issue.
Posted 7 months ago. May 24, 2017 - 16:44 UTC
Investigating
Our network team is investigating reports of network connectivity issues in the NYC3 region. During this time you may experience intermittent connectivity issues to your Droplets, or see errors in event processing. We will provide an update soon.
Posted 7 months ago. May 24, 2017 - 16:11 UTC
This incident affected: Services (Event Processing, Monitoring, Networking) and Regions (NYC3).