NYC3 Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our NYC3 region. If you continue to experience any issues with packet loss or dropped connections, please feel free to reach out to us through the Support Portal. We apologize for the inconvenience.
Posted about 2 months ago. Aug 09, 2018 - 21:00 UTC
Monitoring
Networking issues are no longer impacting our NYC3 region. Users should no longer be experiencing packet loss or dropped connections. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted about 2 months ago. Aug 09, 2018 - 20:12 UTC
Investigating
Our engineering team is investigating a networking issue in our NYC3 region. At this time, you may experience packet loss or dropped connections. We apologize for the inconvenience and will share an update once we have more information.
Posted about 2 months ago. Aug 09, 2018 - 19:22 UTC
This incident affected: Regions (NYC3) and Services (Networking).