Cloud Control Panel Error
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with our Cloud Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. May 22, 2018 - 06:03 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved. We appreciate your patience.
Posted 5 months ago. May 22, 2018 - 05:36 UTC
Investigating
Our engineering team is investigating issues related to the Cloud Control Panel. During this time, users will receive error messages when attempting to log into their account or performing actions from the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. May 22, 2018 - 05:09 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).