Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issue causing delays in event processing. If you're still experiencing delays at this time please open a support ticket. We apologize for any inconvenience.
Posted about 1 month ago. Jan 23, 2018 - 22:43 UTC
Monitoring
We have isolated the issue causing brief event processing delays. Events should be proceeding as normal now. We will continue to monitor and ask that you open a ticket with our support team if you're still experiencing delays.
Posted about 1 month ago. Jan 23, 2018 - 22:08 UTC
This incident affected: Regions (Global) and Services (Event Processing).