Event Processing Delay
Incident Report for DigitalOcean
Resolved
The issue causing event processing delays has been fully resolved and events should be proceeding as normal. If you're still experiencing delays, we ask that you please open a support ticket.
Posted about 1 month ago. May 22, 2017 - 12:26 UTC
Monitoring
We have isolated the issue causing event processing delays and events should be proceeding as normal. We will continue to monitor events. If you're still experiencing delays we ask that you please open a support ticket.
Posted about 1 month ago. May 22, 2017 - 11:53 UTC
Update
Our engineering team is investigating these delayed events. We will provide more updates about this as soon as possible.

In the meantime you may also experience inconsistent behavior within your Control Panel as well as experience connectivity issues to our Community site.
Posted about 1 month ago. May 22, 2017 - 11:34 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you.
Posted about 1 month ago. May 22, 2017 - 10:44 UTC
This incident affected: Regions (Global) and Services (Event Processing).