Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues related to Event Processing, If you experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 8 months ago. Dec 30, 2017 - 15:59 UTC
Monitoring
Our engineering team has applied a fix to address the issues related to Event Processing. We will continue to monitor the situation. If you experience problems, please open a ticket with our support team. We apologize for any issues this may have caused.
Posted 8 months ago. Dec 30, 2017 - 15:17 UTC
Update
Our engineering team is continuing to investigate Event Processing delays. During this time you may experience slower than normal events such as creates, destroys and powering on/off. We will keep you posted as we have updates and apologize for the inconvenience.
Posted 8 months ago. Dec 30, 2017 - 14:32 UTC
Investigating
Our engineering team is actively investigating event processing delays. During this time you may experience slower than normal events such as creates, destroys and power events. We apologize for any inconvenience that this causes for you.
Posted 8 months ago. Dec 30, 2017 - 13:50 UTC
This incident affected: Regions (Global).