NYC3 Spaces Increased Error Rates
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the Spaces issue in NYC3. We apologize for any inconvenience this may have caused. If you continue to have problems, please open a ticket with our support team.
Posted 6 months ago. Dec 19, 2017 - 02:17 UTC
Monitoring
Our engineering team has implemented a fix for the Spaces issue in NYC3 and we believe it has lowered error rates to normal values. We will continue to monitor the situation until it is resolved. If you experience further issues please open a ticket with our support team.
Posted 6 months ago. Dec 19, 2017 - 01:19 UTC
Investigating
Our engineering team is actively investigating reports of increased error rates with Spaces in NYC3. We apologize for the inconvenience and will provide updates as we have more information.
Posted 6 months ago. Dec 19, 2017 - 00:17 UTC
This incident affected: Regions (NYC3) and Services (Spaces).