NYC3 Spaces Elevated Error Rate
Incident Report for DigitalOcean
Resolved
We have resolved the issue causing elevated error rates with Spaces in our NYC3 region. We apologize for the inconvenience and ask that you open a support ticket if you continue to experience any problems.
Posted 9 months ago. Mar 01, 2018 - 18:07 UTC
Monitoring
Our engineers have stabilized the intermittent errors affecting Spaces in the NYC3 region and we are monitoring the issue closely to ensure the service continues operating normally. If you still experience any issues accessing Spaces or your files, please open a ticket for our support team.
Posted 9 months ago. Mar 01, 2018 - 16:49 UTC
Update
Our engineering team continues to investigate elevated error rates when accessing Spaces in our NYC3 region. We will share additional updates as we have more information.
Posted 9 months ago. Mar 01, 2018 - 14:12 UTC
Update
Our engineering team continues to investigate the issue causing delays connecting to Spaces via API in our NYC3 region. We appreciate your patience and will post an update as soon as additional information is available.
Posted 9 months ago. Mar 01, 2018 - 12:27 UTC
Investigating
Our engineering team is investigating an issue with Spaces events in our NYC3 region. During this time, you may experience delays connecting to Spaces via API. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 months ago. Mar 01, 2018 - 11:43 UTC
This incident affected: Services (Spaces).