AMS3 Spaces Increased Error Rate
Incident Report for DigitalOcean
Resolved
We have resolved the issue causing increased errors when accessing or managing files in AMS3 Spaces. If you still experience any issues, please open a ticket for our Support team.
Posted 6 months ago. May 10, 2018 - 13:04 UTC
Monitoring
We have implemented a fix for increased error rates affecting Spaces in AMS3 and are monitoring the results. During this issue, users may have seen errors when retrieving files from their Space or using the API to manage their files.
Posted 6 months ago. May 10, 2018 - 12:29 UTC
This incident affected: Services (Spaces).