DigitalOcean Services Status

All Systems Operational
API Operational
Billing Operational
Cloud Control Panel Operational
Cloud Firewall Operational
Community Operational
DNS Operational
Support Center Operational
Reserved IP Operational
WWW Operational
App Platform Operational
Global Operational
Amsterdam Operational
Bangalore Operational
Frankfurt Operational
London Operational
New York Operational
San Francisco Operational
Singapore Operational
Sydney Operational
Toronto Operational
Container Registry Operational
AMS3 Operational
FRA1 Operational
NYC3 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
Droplets Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Event Processing Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Functions Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Managed Databases Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Monitoring Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SGP1 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SYD1 Operational
TOR1 Operational
Networking Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Kubernetes Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC3 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Load Balancers Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Spaces Operational
AMS3 Operational
FRA1 Operational
NYC3 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
BLR1 Operational
Spaces CDN Operational
AMS3 Operational
FRA1 Operational
NYC3 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
VPC Operational
Global Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Volumes Operational
AMS2 Operational
AMS3 Operational
BLR1 Operational
FRA1 Operational
LON1 Operational
NYC1 Operational
NYC2 Operational
NYC3 Operational
SFO1 Operational
SFO2 Operational
SFO3 Operational
SGP1 Operational
SYD1 Operational
TOR1 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 13:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 11:00 UTC
Scheduled - Start: 2024-04-16 11:00 UTC
End: 2024-04-16 13:00 UTC

During the above window, our Networking team will be making changes to core networking infrastructure, to improve performance and scalability in the NYC region.

Expected Impact:

These upgrades are designed and tested to be seamless and we do not expect any impact to customer traffic due to this maintenance. If an unexpected issue arises, affected Droplets and Droplet-based services may experience increased latency or a disruption in network traffic for 2-3 minutes. We will endeavor to keep any such impact to a minimum.

If you have any questions related to this issue please send us a ticket from your cloud support page. https://cloudsupport.digitalocean.com/s/createticket

Apr 9, 21:13 UTC
Resolved - Our Engineering team has confirmed the full resolution of the issue impacting multiple services. The impact has been completely subsided and everything is back to normal for all the impacted services. Users should now be able to process events normally for Droplets, App Platform, and Cloud Control panel.
If you continue to experience problems, please open a ticket with our support team from your Cloud Control Panel.

Thank you for your patience and we apologize for any inconvenience.

Apr 16, 11:08 UTC
Monitoring - Our Engineering team confirmed that the fix applied has mitigated the issue impacting multiple services.

Users should no longer experience issues with the App platform, Droplet creation from the Cloud Control Panel, and API.

We are monitoring the situation and will post an update once we confirm the issue is fully resolved.

Apr 16, 09:22 UTC
Update - Our Engineering team is investigating reports impacting multiple services.

At this time, users may experience errors while accessing, deploying, and updating existing Apps from the Cloud Control Panel. However, the traffic to deployed apps is not impacted.

Users may also experience issues in accessing the Cloud Control Panel. Additionally, we have also received reports on droplet creation failures via the Cloud Control Panel and API. Cloud firewall services are also impacted.

We will provide an update as soon as we have additional information.

Apr 16, 09:04 UTC
Investigating - As of 06:40 UTC, our Engineering team is investigating reports of an issue with our App Platform service.

At this time users may experience errors while accessing, deploying, and updating existing Apps from the Cloud Control Panel. However, the traffic to deployed apps is not impacted.

We will provide an update as soon as we have additional information.

Apr 16, 08:12 UTC
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Resolved - Our Engineering team has resolved the issues with Droplet create failures in our SGP1 region, and all systems should now be operating normally. If you continue to experience any problems, then please open a ticket with our support team right away. Thank you for your patience and we apologize for any inconvenience.
Apr 8, 13:21 UTC
Monitoring - Our Engineering team has implemented a fix to resolve the issue with Droplet creates and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Apr 8, 12:48 UTC
Investigating - Our Engineering team is investigating an issue with Droplet creation failures in our SGP1 region. During this time, you may experience issues while creating Droplets in the region.

We apologize for the inconvenience and will share an update once we have more information.

Apr 8, 12:11 UTC
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024
Resolved - As of 16:00 UTC, our Engineering team has confirmed full resolution of App platform service in SGP1 region.

If you continue to experience problems, please open a ticket with our support team from your Cloud Control Panel. Thank you for your patience and we apologize for any inconvenience.

Apr 2, 16:15 UTC
Monitoring - As of 15:35 UTC, our Engineering team has successfully redeployed all the impacted apps in the SGP1 region. We are actively monitoring the situation and will provide an update once the incident has been fully resolved. Thank you for your patience and we apologize for the inconvenience.
Apr 2, 15:42 UTC
Investigating - As of 14:27 UTC, our Engineering team has investigated and identified the root cause of an issue with our App Platform service in the SGP1 region. At this time, a subset of Apps in SGP1 are offline. Users can redeploy their App(s), which will bring them back online.

For users who do not immediately redeploy, our Engineering team is working to do so, to bring the impacted Apps back online.

We will provide an update as soon as we have additional information.

Apr 2, 14:55 UTC