Event Processing Delays in NYC2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Event Processing Delays in our NYC2 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 06, 2019 - 16:27 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Event Processing Delays in our NYC2 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 06, 2019 - 14:30 UTC
Investigating
Our engineering team is investigating an issue with Event Processing Delays in our NYC2 region. During this time you may experience issues with events appearing to be stuck or delayed when processed against services in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Apr 06, 2019 - 12:58 UTC
This incident affected: Regions (NYC2) and Services (Event Processing).