Issues Impacting Droplets, Load Balancers, Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering has resolved all the issues around load balancers, the Cloud Control Panel and API, and private networking connectivity. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 27 days ago. Aug 26, 2018 - 21:19 UTC
Monitoring
Our engineering has implemented a fix to resolve the issues including: the inability to create or use load balancers, errors for some user attempting to access the Cloud Control Panel and API, and private networking connectivity on new and resized Droplets. Our team is monitoring the situation and we will post an update as soon as the issues are fully resolved.
Posted 28 days ago. Aug 26, 2018 - 20:32 UTC
Update
Our engineering has identified the cause of multiple related issues including: the inability to create or use load balancers, errors for some user attempting to access the Cloud Control Panel and API. Our team has implemented a fix which appears to have resolved all issues except for private networking connectivity on new and resized Droplets. We continue to work on a fix and will post an update as soon as additional information is available.
Posted 28 days ago. Aug 26, 2018 - 17:02 UTC
Identified
Our engineering has identified the cause of multiple related issues including: private networking issues on new and resized Droplets, the inability to create or use load balancers, and errors for some user attempting to access the Cloud Control Panel and API. Our team is actively working on a fix and we will post updates regarding any of the impacted service on this status. We apologize for the inconvenience.
Posted 28 days ago. Aug 26, 2018 - 15:31 UTC
This incident affected: Services (API, Cloud Control Panel, Load Balancers, Networking) and Regions (Global).