Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing delays. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Apr 30, 2018 - 18:17 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue caused delayed event processing and is monitoring the situation. Users should no longer experiences slowness when processing events. We will post an update as soon as we confirm that the issue is fully resolved.
Posted 4 months ago. Apr 30, 2018 - 17:23 UTC
Investigating
Our engineering team is investigating an issue causing event processing delays in all regions. During this time, you may experience slowness when processing events, like creating new services or performing actions against existing services. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Apr 30, 2018 - 16:56 UTC
This incident affected: Regions (Global) and Services (Event Processing).