Block Storage Issues in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage in SGP1 region . Block Storage Volumes should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Apr 30, 2019 - 10:02 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with SGP1 Block Storage region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Apr 30, 2019 - 09:35 UTC
Identified
Our engineering team has identified the cause of the issue with SGP1 Block Storage and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. Apr 30, 2019 - 08:32 UTC
Investigating
Our engineering team is investigating a performance issue with Block Storage in SGP1 region . During this time, you may experience issues accessing your Block Storage. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Apr 30, 2019 - 07:46 UTC
This incident affected: Services (Block Storage) and Regions (SGP1).