Droplet Rebuild API Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with rebuilding Droplets via the API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 11 months ago. Mar 12, 2018 - 18:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with rebuilding Droplets via the API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 11 months ago. Mar 12, 2018 - 17:35 UTC
Identified
We have identified the issue causing Droplet rebuild attempts via the API to not be processed and we are working on a fix.
Posted 11 months ago. Mar 12, 2018 - 17:14 UTC
Investigating
We are investigating errors with Droplet rebuild actions via the API. During this time, you may get an error response from the API, but Droplet rebuilds via the Cloud control panel should not be impacted.
Posted 11 months ago. Mar 12, 2018 - 16:58 UTC
This incident affected: Services (API).