New Load Balancer Creations Failing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Load Balancer creation. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 2 months ago. Nov 01, 2018 - 01:40 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Load Balancer creations and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 2 months ago. Nov 01, 2018 - 01:01 UTC
Investigating
Our engineering team is investigating an issue with our Load Balancers. During this time, you may experience errors while creating a new Load Balancer. We apologize for the inconvenience and will share an update once we have more information.
Posted about 2 months ago. Oct 31, 2018 - 23:55 UTC
This incident affected: Services (Load Balancers).