Connectivity to AMS3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with connectivity to Spaces in our AMS3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 02, 2018 - 20:34 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with connectivity to Spaces in our AMS3 datacenter, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 02, 2018 - 20:06 UTC
Identified
Our engineering team has identified a configuration error and is working to resolve the issue causing slow responses and 500 errors for some requests attempting to connect to Spaces in our AMS3 datacenter. We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. May 02, 2018 - 19:06 UTC
Update
Our engineering team continues to investigate the issue causing slow responses and 500 errors for some requests to connect to Spaces in our AMS3 datacenter. We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. May 02, 2018 - 16:40 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our AMS3 region. During this time you may experience increased errors with requests to Spaces in that region. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 02, 2018 - 15:01 UTC
This incident affected: Regions (AMS3) and Services (Spaces).