Space Creation Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the inability to create Spaces in all regions. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. May 01, 2019 - 19:26 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the inability to create Spaces in all regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. May 01, 2019 - 18:41 UTC
Identified
Our engineering team has identified the cause of the issue with inability to create Spaces in all regions and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. May 01, 2019 - 18:24 UTC
Investigating
Our engineering team is investigating an issue impacting inability to create Spaces in all regions. During this time, customers may experience issues with the ability to create Spaces via the Cloud Control Panel. We will share additional updates as soon as we have more information.
Posted 4 months ago. May 01, 2019 - 18:21 UTC
This incident affected: Regions (Global) and Services (Spaces).