Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineers have fully resolved the issue causing delays in event processing. If you're still experiencing delays at this time please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Feb 01, 2018 - 23:05 UTC
Monitoring
Our engineering team received reports of reoccurring issues with event processing. Events are currently operating normally and we will continue to monitor closely. We will post an update once the issue is fully resolved.
Posted 3 months ago. Feb 01, 2018 - 22:19 UTC
This incident affected: Regions (Global) and Services (Event Processing).