Issues with DNS Resolution in LON1, TOR1 and FRA1 regions
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the issues with DNS resolution within Droplets are resolved. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 11 days ago. Sep 09, 2019 - 16:13 UTC
Monitoring
Our engineering team has confirmed that the issue with with DNS resolution within Droplets appears to no longer be occurring, and is continuing to monitor the situation. We will post an update once the issue is fully resolved.
Posted 11 days ago. Sep 09, 2019 - 14:12 UTC
Update
Our engineering team continues work to resolve the issues with DNS Resolution. At this time, the scope of the issue has been determined to affect only a small number of domains that fail to resolve within Droplets. We will post an update as soon as we have further information on a resolution.
Posted 13 days ago. Sep 07, 2019 - 15:52 UTC
Update
Our Engineering team is still investigating the overall root cause. Issues are still present in our FRA1 and TOR1 regions. A temporary mitigation in our LON1 region is in place. During this time, users may experience issues with DNS resolution, or see errors returned when querying DNS records via DigitalOcean recursive nameservers. We apologize for the inconvenience and will share an update once we have more information.
Posted 13 days ago. Sep 07, 2019 - 01:09 UTC
Update
Our Engineering team is investigating an issue with intermittent failures and increased latency in DNS resolution in our LON1, FRA1 and TOR1 regions. During this time, users may experience issues with DNS resolution, or see errors returned when querying DNS records which are hosted on the DigitalOcean nameservers. We apologize for the inconvenience and will share an update once we have more information.
Posted 13 days ago. Sep 06, 2019 - 23:59 UTC
Update
Our engineers are working diligently to rectify an issue causing intermittent failures and increased latency in DNS resolution in our LON1 and TOR1 regions. We appreciate your continued patience throughout this incident and we will post updates as soon as additional information becomes available.
Posted 14 days ago. Sep 06, 2019 - 18:58 UTC
Update
Investigations by our engineering team are ongoing for the issue with intermittent failures and increased latency with DNS resolution in our LON1 and TOR1 regions. Your patience is greatly appreciated during this time, and we and will continue to post updates as soon as additional information becomes available.
Posted 14 days ago. Sep 06, 2019 - 16:48 UTC
Update
Our engineering team continues to investigate the issue with intermittent failures and increased latency in DNS resolution in our LON1 and TOR1 regions. We appreciate your patience and will post an update as soon as additional information is available.
Posted 14 days ago. Sep 06, 2019 - 14:13 UTC
Investigating
Our Engineering team is investigating an issue with intermittent failures and increased latency in DNS resolution in our LON1 and TOR1 regions. During this time, users may experience issues with DNS resolution, or see errors returned when querying DNS records which are hosted on the DigitalOcean nameservers. We apologize for the inconvenience and will share an update once we have more information.
Posted 14 days ago. Sep 06, 2019 - 10:41 UTC
This incident affected: Regions (FRA1, TOR1) and Services (DNS).