Monitoring Service Alerts Not Sending
Incident Report for DigitalOcean
Resolved
We have resolved the issue with Monitoring service not sending alerts. We apologize for the inconvenience.
Posted 9 months ago. Dec 28, 2017 - 19:51 UTC
Monitoring
Our engineers have deployed a fix for Monitoring service alerts not sending and users should now be receiving any alerts like normal. We will continue to monitor and we ask that you open a ticket for our support team if you experience any problems with your alert policies.
Posted 9 months ago. Dec 28, 2017 - 19:11 UTC
Identified
We have identified the issue causing alerts from the Monitoring service to not be sent and we are working on a fix.
Posted 9 months ago. Dec 28, 2017 - 17:51 UTC
Investigating
Our engineering team is investigating an issue with the Monitoring service. During this time, agent-based graphs will continue to load in the control panel, but alert policies will not trigger emails or Slack messages.
Posted 9 months ago. Dec 28, 2017 - 17:08 UTC
This incident affected: Services (Monitoring).