Event Processing Delays in NYC1 & NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing delays in NYC1 and NYC3. All features should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 2 months ago. Jul 27, 2018 - 20:15 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing delays in our NYC1 and NYC3 regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 2 months ago. Jul 27, 2018 - 19:37 UTC
Identified
Our engineering team has identified the cause of the issue with event processing delays for customers in our NYC1 and NYC3 regions and is actively working on a fix. We will post an update as soon as additional information is available.
Posted about 2 months ago. Jul 27, 2018 - 19:30 UTC
This incident affected: Regions (NYC1, NYC3).