Cloud Control Panel and API Unavailable
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the cloud control panel and the API being unavailable. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Apr 11, 2018 - 18:55 UTC
Monitoring
Our operations team has implemented a fix for the issue with the cloud control panel and the API being unavailable and is actively monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. Apr 11, 2018 - 18:25 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).