Control Panel Connectivity -- investigating
Incident Report for DigitalOcean
Resolved
Connectivity to our Control Panel and API has been fully restored after heavy traffic caused both services to be temporarily unavailable. Our engineers are working to prevent these issues from impacting services in the future. If you continue to experience any issues please open a support ticket.
Posted 29 days ago. Nov 15, 2017 - 17:03 UTC
Monitoring
Connectivity to our Control Panel and API has been restored and we will continue to monitor until it is fully resolved.
Posted 29 days ago. Nov 15, 2017 - 16:41 UTC
Update
Our engineering team is actively investigating connectivity issues to our cloud platform and API.
Posted 29 days ago. Nov 15, 2017 - 16:27 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our cloud platform.
Posted 29 days ago. Nov 15, 2017 - 16:26 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).