Issues with recently created buckets in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with recently created buckets in our NYC3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 11, 2019 - 08:00 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with recently created buckets in NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 11, 2019 - 06:42 UTC
Identified
Our engineering team has identified an issue with recently created buckets in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. May 11, 2019 - 05:56 UTC
This incident affected: Regions (NYC3) and Services (Spaces).