Networking Issues Impacting NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the networking issues in our NYC1 region. Users should no longer experience issues connecting to Droplets and Load Balancers. If you continue to experience problems, please open a ticket with our support team.
Posted 3 months ago. Mar 09, 2018 - 14:43 UTC
Monitoring
Our engineering team has implemented a fix to resolve the networking issues in our NYC1 region. Users should no longer experience issues connecting to Droplets and load balancers. If you continue to experience problems, please open a ticket with our support team.
Posted 3 months ago. Mar 09, 2018 - 14:06 UTC
Investigating
Our engineering team is investigating an issue with networking in our NYC1 region. During this time you may experience connectivity issues to Droplets and Load Balancers. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Mar 09, 2018 - 13:26 UTC
This incident affected: Regions (NYC1) and Services (Networking).