Issue with Dashboard Page in Control Panel
Incident Report for DigitalOcean
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 07, 2018 - 21:34 UTC
Monitoring
Our engineering team has resolved the issue with the Dashboard on the Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Apr 07, 2018 - 21:02 UTC
Identified
Our engineering team has identified the cause of the issue with the Dashboard page in the Control Panel and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 2 months ago. Apr 07, 2018 - 19:49 UTC
Investigating
Our engineering team is investigating an issue with the Dashboard on the Control Panel. During this time, you may experience errors or slowness when accessing the Dashboard page. While this is being investigated, all other sections of the Control Panel will still be accessible to manage services under your account. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Apr 07, 2018 - 19:21 UTC
This incident affected: Services (Cloud Control Panel).