Support Portal Intermittently Inaccessible
Incident Report for DigitalOcean
Resolved
The issue causing errors when logging into the support portal has been confirmed to be resolved. If you continue to experience any issues please reach out to our Support team for further assistance.
Posted 3 months ago. Sep 08, 2017 - 14:43 UTC
Monitoring
The issue impacting logins to the support portal has now been resolved. Our engineers will continue to monitor the support portal moving forward. In the meantime if you continue to experience any issues with this please feel free to reach out to our Support team.
Posted 3 months ago. Sep 08, 2017 - 13:52 UTC
Update
Our engineers are still investigating issues when logging into the support portal. We will provide additional updates as information becomes available. In the meantime if you need to reach our Support team please email support@digitalocean.com
Posted 3 months ago. Sep 08, 2017 - 12:48 UTC
Update
We are still investigating issues logging into the support portal and will provide updates as soon as we have them. We appreciate your patience and understanding in the meantime. If you would like to submit a ticket, please email support@digitalocean.com
Posted 3 months ago. Sep 08, 2017 - 11:16 UTC
Investigating
We are currently investigating an issue which has caused errors when attempting to log into the support portal. We will update this status as we have more information or a resolution. If you need to reach our support team in the meantime, please email support@digitalocean.com from your account email address to create a ticket.
Posted 3 months ago. Sep 08, 2017 - 10:03 UTC
This incident affected: Services (Support Center).