Custom certificate uploads via API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with certificates being created/uploaded via API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 11 days ago. Nov 07, 2018 - 13:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with certificates being created/uploaded via API and is monitoring the situation. We will post an update as soon as the issue is fully resolved and will add a documentation fix for our API documentation.
Posted 11 days ago. Nov 07, 2018 - 13:11 UTC
Investigating
Our engineering team is currently investigating an issue with certificates being created/uploaded via API. We will provide further updates as they become available.
Posted 11 days ago. Nov 07, 2018 - 11:33 UTC
This incident affected: Regions (Global) and Services (API).