Custom Image Import Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Custom Images. Custom Images importing should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Mar 27, 2019 - 22:34 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Custom Images importing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Mar 27, 2019 - 22:07 UTC
Identified
Our engineering team has identified the cause of the issue with Custom Images importing and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Mar 27, 2019 - 21:40 UTC
Investigating
Our engineering team is investigating an issue with Custom Images. During this time, you may experience errors when attempting to import a new Custom Image. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Mar 27, 2019 - 21:20 UTC
This incident affected: Regions (Global).