Latency Impacting Multiple Services
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues causing latency for some users when attempting to access or leverage many services across the platform. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 19 days ago. Oct 30, 2018 - 21:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing latency for some users when attempting to access or leverage many services across the platform. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 19 days ago. Oct 30, 2018 - 21:10 UTC
Identified
Our engineering team has identified the cause of the latency some users are experiencing when attempting to access or leverage many services across the platform. While we continue to work towards resolution, you may notice temporary inaccessibility for the Cloud Control Panel, API, and ticketing services. We apologize for the inconvenience this may cause, we will provide updates here as soon as possible.
Posted 19 days ago. Oct 30, 2018 - 20:51 UTC
Investigating
Our engineering team is investigating an issue causing some users to experience latency when attempting to access or leverage many services across the platform. At this time, you may notice temporary inaccessibility for the Cloud Control Panel, API, and ticketing services. We apologize for the inconvenience this may cause, we will provide updates here as soon as possible.
Posted 19 days ago. Oct 30, 2018 - 19:11 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel, Support Center).