Connectivity issues to cloud panel, API, and other endpoints
Incident Report for DigitalOcean
Resolved
We have seen no issues since the prior update and are resolving this status. If you have any further problems, please open a ticket with our support team.
Posted 28 days ago. May 31, 2017 - 16:38 UTC
Monitoring
We've resolved the issue and are no longer seeing errors. We will continue to monitor the situation to ensure problems do not recur.
Posted 28 days ago. May 31, 2017 - 16:04 UTC
Identified
The issue has been identified and a fix is being implemented at this time. Thanks for your patience!
Posted 29 days ago. May 31, 2017 - 15:53 UTC
Investigating
We are currently investigating intermittent issues connecting to various web endpoints through CloudFlare. We appreciate your patience and understanding in the meantime, and will provide more information as it is available.
Posted 29 days ago. May 31, 2017 - 14:50 UTC
This incident affected: Services (API, Cloud Control Panel, Community).