Console connectivity issues in SFO1
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed the issue is resolved. If you continue to notice any additional issues, please submit a support ticket and we'll be happy to help.
Posted 9 months ago. Dec 12, 2017 - 01:51 UTC
Monitoring
Our engineering team has resolved the issue preventing console access in SFO1. If you continue to experience any issues, please submit a support ticket and we'll be more than happy to assist.
Posted 9 months ago. Dec 12, 2017 - 01:29 UTC
Investigating
There is an issue currently preventing console access in SFO1. During this time we recommend SSH for accessing Droplets. Our engineering team is actively investigating the issue. We will continue to provide updates as we learn more.
Posted 9 months ago. Dec 12, 2017 - 01:22 UTC
This incident affected: Services (Cloud Control Panel, Droplets) and Regions (SFO1).