Event Processing Issues in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing in our FRA1 region. Event processing should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 09, 2019 - 20:59 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing in our FRA1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 09, 2019 - 20:27 UTC
Identified
Our engineering team has identified the cause of the issue with event processing in our FRA1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Apr 09, 2019 - 20:01 UTC
Update
Our engineering team continues to investigate an issue with events in our FRA1 region. At this time, it has been determined that all event processing in FRA1 is experiencing issues. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Apr 09, 2019 - 18:54 UTC
Investigating
Our engineering team is investigating an issue with creation events in our FRA1 region. During this time you may experience issues with events appearing to be stuck or delayed when processed against services in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Apr 09, 2019 - 18:17 UTC
This incident affected: Regions (FRA1) and Services (Event Processing).