Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues related to Event Processing, If you continue to experience any problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 10 months ago. Jan 10, 2018 - 17:47 UTC
Monitoring
Our engineering team has isolated the issue causing Event Processing delays and events should be proceeding as normal. We will continue to monitor events. If you experience problems, please open a ticket with our support team. We apologize for any issues this may have caused.
Posted 10 months ago. Jan 10, 2018 - 17:10 UTC
Investigating
Our engineering team is actively investigating Event Processing delays. During this time events such as creates, destroys and powering on/off are disabled. We will keep you posted as we have updates and apologize for the inconvenience.
Posted 10 months ago. Jan 10, 2018 - 16:49 UTC
This incident affected: Regions (Global) and Services (Event Processing).