Droplet Connectivity Issues in BLR1 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the connectivity issue affecting Droplets in the BLR1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience this may have caused.
Posted about 1 month ago. Dec 19, 2018 - 15:18 UTC
Monitoring
Our engineering team has implemented a fix to resolve the network connectivity issues to Droplets in the BLR1 region and is closely monitoring the situation. We will post an update as soon as the issue is completely resolved.
Posted about 1 month ago. Dec 19, 2018 - 15:05 UTC
Identified
Our engineering team has identified the issue affecting connectivity to Droplets in the BLR1 region and is actively working on a fix. We will provide another update as soon as more information is available.
Posted about 1 month ago. Dec 19, 2018 - 14:54 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 19, 2018 - 13:22 UTC
Investigating
Our engineering team is investigating connectivity issues to Droplets in the BLR1 region. During this time, you may experience difficulties in accessing your Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Dec 19, 2018 - 13:15 UTC
This incident affected: Regions (BLR1) and Services (Networking).