Issues with storage volume creation in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block storage volumes in our NYC1 region. Volume creation should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 01, 2019 - 05:07 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with volume creation in our NYC1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jun 01, 2019 - 04:30 UTC
Investigating
Our engineering team is investigating an issue with block storage volumes in our NYC1 region. During this time you may experience issues creating a new volume via the control panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jun 01, 2019 - 03:42 UTC
This incident affected: Regions (NYC1).