Cloud Control Panel Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue causing errors to occur when attempting to log into and use the Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 27 days ago. May 21, 2018 - 16:21 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue causing errors to occur when users attempt to log into and use the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 27 days ago. May 21, 2018 - 15:34 UTC
Investigating
Our engineering team is investigating issues related to the Cloud Control Panel. During this time, users will receive error messages when attempting to log into your account or performing actions from the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 27 days ago. May 21, 2018 - 15:04 UTC
This incident affected: Services (Cloud Control Panel).