Intermittent Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity to our LON1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. May 25, 2018 - 12:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking connectivity in our LON1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. May 25, 2018 - 12:07 UTC
Investigating
Our engineering team is investigating an issue with networking connectivity issue in our LON1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. May 25, 2018 - 11:57 UTC
This incident affected: Regions (LON1) and Services (Networking).