Cloud Control Panel Issues and Support Ticket Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue causing slow performance within the Cloud Control Panel and delays when submitting Support Tickets. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 2 months ago. Oct 29, 2018 - 17:04 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue causing slow performance within the Cloud Control Panel and delays when submitting Support Tickets. We are monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted about 2 months ago. Oct 29, 2018 - 16:25 UTC
Investigating
Our engineering team is investigating an issue with slow performance within the Cloud Control Panel as well as with delays when submitting tickets. We apologize for the inconvenience and will share an update once we have more information.
Posted about 2 months ago. Oct 29, 2018 - 16:07 UTC
This incident affected: Services (Cloud Control Panel, Support Center).