Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue causing intermittent connectivity access to the cloud control panel and API. Please open a ticket with our support team if you continue to experience problems. We apologize for any inconveniences this has caused.
Posted 24 days ago. Nov 21, 2017 - 09:05 UTC
Monitoring
Our engineers have identified and resolved the issue causing intermittent connectivity access to the cloud control panel and API. At this time we are monitoring the fix. Please open a support ticket if you experience any further issues.
Posted 24 days ago. Nov 21, 2017 - 08:27 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our cloud control panel and the API. We will provide updates as we assess the issue.
Posted 24 days ago. Nov 21, 2017 - 08:02 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).