Networking Issues in TOR1/AMS3/SGP1/LON1/BLR1 regions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking across TOR1/AMS3/SGP1/LON1/BLR1 regions. Our services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 14 days ago. Jan 06, 2019 - 13:52 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our TOR1/AMS3/SGP1/LON1/BLR1 regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 14 days ago. Jan 06, 2019 - 12:57 UTC
Identified
Our engineering team has identified the cause of the issue with networking across TOR1/AMS3/SGP1/LON1/BLR1 regions and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 14 days ago. Jan 06, 2019 - 11:49 UTC
Investigating
Our engineering team is investigating an issue with networking across TOR1/AMS3/SGP1/LON1/BLR1 regions. During this time you may experience connectivity issues and delays in using some of our services. We apologize for the inconvenience and will share an update once we have more information.
Posted 14 days ago. Jan 06, 2019 - 11:03 UTC
This incident affected: Regions (AMS3, BLR1, LON1, SGP1, TOR1) and Services (Networking).