Spaces NYC3 Reduced Availability
Incident Report for DigitalOcean
Resolved
Our storage team has completed maintenance to swap degraded components in our NYC3 Spaces cluster, returning the Spaces API to full availability. We will continue to monitor performance closely following this maintenance, and if you experience any issues accessing or managing objects in your NYC3 Spaces, please open a ticket for our support team.
Posted 22 days ago. Nov 22, 2018 - 19:36 UTC
Update
We are continuing maintenance work in our NYC3 Spaces storage cluster. Error rates have subsided from their earlier levels but we are keeping a close watch as work is ongoing.
Posted 22 days ago. Nov 22, 2018 - 18:54 UTC
Update
We are conducting an emergency maintenance to swap hardware in the Spaces cluster and restore full availability. While this is happening, customers may encounter elevated error rates until the maintenance is complete. We will share further updates as the maintenance progresses.
Posted 22 days ago. Nov 22, 2018 - 17:36 UTC
Investigating
Our storage team is investigating a hardware issue impacting Spaces availability in our NYC3 region. During this time, customers may experience intermittent API errors managing or retrieving their objects. We will share additional updates as soon as we have more information.
Posted 22 days ago. Nov 22, 2018 - 16:24 UTC
This incident affected: Services (Spaces).