Problems creating Load Balancers
Incident Report for DigitalOcean
Resolved
We have resolved the issue causing Load Balancer creates to fail. If you continue to experience problems just submit a ticket and our support team will be with you as soon as possible!
Posted about 1 month ago. Nov 10, 2017 - 04:46 UTC
Monitoring
Our engineering team has identified the issue causing Load Balancer create failures and has implemented a fix. If you continue to experience any issues, please submit a support ticket and our support team will be happy to assist.
Posted about 1 month ago. Nov 10, 2017 - 04:17 UTC
Update
Our engineering team is continuing to investigate the issue causing Load Balancer create failures. Additional updates will be provided as they become available.
Posted about 1 month ago. Nov 10, 2017 - 04:05 UTC
Investigating
Our engineering team has identified an issue with creating Load Balancers. We are currently troubleshooting the problem and will provide further updates as they become available.
Posted about 1 month ago. Nov 10, 2017 - 03:14 UTC
This incident affected: Regions (Global) and Services (Load Balancers).