Droplet Create Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting Droplet creations. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Oct 02, 2018 - 16:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet creates, and creates appear to be processing normally. We will post an update as soon as this issue is fully resolved.
Posted about 1 month ago. Oct 02, 2018 - 16:03 UTC
Identified
Our engineering team has identified the root of the problem with Droplet creates. We are actively working on a fix. An update will be posted as soon as additional information is available.
Posted about 1 month ago. Oct 02, 2018 - 15:40 UTC
This incident affected: Regions (Global) and Services (Event Processing).