NYC3 Delayed Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 27 days ago. May 30, 2019 - 15:08 UTC
Monitoring
Our Engineering Team has implemented a fix for the issue with event processing in our NYC3 region, and is now monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 28 days ago. May 30, 2019 - 14:06 UTC
Investigating
Our engineering team is investigating an issue with event processing in our NYC3 region. During this time users may experience issues with events appearing to be stuck or delayed when processed against services in NYC3, including creating and destroying Droplets and other services. We apologize for the inconvenience and will share an update once we have more information.
Posted 28 days ago. May 30, 2019 - 13:31 UTC
This incident affected: Services (Event Processing) and Regions (NYC3).