Networking Issues Impacting NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has implemented a fix to resolve the networking issues in our NYC3 region, and connectivity has been fully restored to Droplets and load balancers. If you continue to experience issues, please open a ticket with our support team.
Posted 3 months ago. Mar 07, 2018 - 01:32 UTC
Monitoring
Our engineering team has stabilized the intermittent networking issues in our NYC3 region and users should no longer experience issues connecting to Droplets and load balancers. We will share an update once the situation is fully resolved.
Posted 3 months ago. Mar 07, 2018 - 00:44 UTC
Update
Our engineering team is still working to mitigate the cause of intermittent networking issues in our NYC3 region. During this time, some users may experience issues connecting to Droplets and load balancers. We apologize for the inconvenience and will continue to share updates as we have them.
Posted 3 months ago. Mar 06, 2018 - 22:48 UTC
Update
Our engineering team continues to investigate the cause of intermittent networking issues in our NYC3 region. During this time, some users may experience issues connecting to Droplets and load balancers. We apologize for the inconvenience and will share an update once we have identified the root of the issue.
Posted 3 months ago. Mar 06, 2018 - 21:28 UTC
Investigating
Our engineering team is investigating intermittent networking issues in our NYC3 region. During this time, some users may experience issues connecting to Droplets and load balancers. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Mar 06, 2018 - 20:28 UTC
This incident affected: Regions (NYC3) and Services (Networking).