TOR1 Network Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the network issue in our TOR1 region. Network connectivity to services hosted in this region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 18 days ago. Nov 26, 2018 - 15:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the network issue in our TOR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 18 days ago. Nov 26, 2018 - 15:03 UTC
Identified
Our engineering team has identified the cause of this network issue in our TOR1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 18 days ago. Nov 26, 2018 - 14:47 UTC
Investigating
Our engineering team is investigating a network issue in our TOR1 region. During this time, some customers may experience connection issues to services managed in this Region. We apologize or the inconvenience and will share an update once we have more information .
Posted 18 days ago. Nov 26, 2018 - 14:19 UTC
This incident affected: Services (Networking) and Regions (TOR1).