NYC1 New Service Creation Disabled
Incident Report for DigitalOcean
Resolved
At this time, the maintenance in our NYC1 region continues, but our Engineering Team has updated our Cloud Control Panel and API to reflect the availability for new services in NYC1. Due to this update, we will be resolving this status page. Once the maintenance has completed, the Cloud Control Panel and API will be updated once more to reflect restored availability in NYC1.
Posted 26 days ago. Jun 24, 2019 - 14:53 UTC
Identified
Droplet, Load Balancer, Kubernetes cluster and Managed Database creation is temporarily disabled in our NYC1 region. Our engineering team is performing maintenance to reenable new creation of these services, but we expect this to take several days and in the meantime, we recommend that users utilize these services where available, for example in our NYC3 or TOR1 regions. We will post an update here as soon as creates are reenabled in NYC1.
Posted 27 days ago. Jun 23, 2019 - 16:09 UTC
This incident affected: Regions (NYC1) and Services (Droplets).